WooSender, Inc. - No new outbound live chat – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
No new outbound live chat
Resolved
Major outage
Started 3 months ago
Lasted 24 minutes
Affected
Major outage from 8:51 PM to 9:15 PM
Updates
Resolved
August 27, 2025 at 9:15 PM
Resolved
August 27, 2025 at 9:15 PM
The function is operational.
Investigating
August 27, 2025 at 8:51 PM
Investigating
August 27, 2025 at 8:51 PM
No new outbound live chat messages detected. We are investigating.