WooSender, Inc. - Issue with successful invoice transactions – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
Issue with successful invoice transactions
Resolved
Major outage
Started about 1 month ago
Lasted 24 minutes
Affected
Major outage from 1:06 AM to 1:30 AM
Updates
Resolved
October 31, 2025 at 1:30 AM
Resolved
October 31, 2025 at 1:30 AM
The feature is operational.
Investigating
October 31, 2025 at 1:06 AM
Investigating
October 31, 2025 at 1:06 AM
There seems to be a potential issue with the payment transaction. We are investigating.