WooSender, Inc. - Potential issue with WooBooking appointments – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
Potential issue with WooBooking appointments
Resolved
Degraded performance
Started 4 months ago
Lasted 9 minutes
Affected
Degraded performance from 9:36 AM to 9:45 AM
Updates
Resolved
July 30, 2025 at 9:45 AM
Resolved
July 30, 2025 at 9:45 AM
The function is operational.
Investigating
July 30, 2025 at 9:36 AM
Investigating
July 30, 2025 at 9:36 AM
We are experiencing a potential issue with WooBooking appointments and are taking action to manage it.