WooSender, Inc. - Zapier processing delay – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
Zapier processing delay
Resolved
Degraded performance
Started 4 months ago
Lasted 15 minutes
Affected
System
Degraded performance from 4:33 PM to 4:48 PM
Degraded performance from 4:33 PM to 4:48 PM
Updates
Resolved
July 31, 2025 at 4:48 PM
Resolved
July 31, 2025 at 4:48 PM
The function is operational.
Investigating
July 31, 2025 at 4:33 PM
Investigating
July 31, 2025 at 4:33 PM
The Zapier process is delayed, we are investigating.