WooSender, Inc. - Invoice billed amount issue – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
Invoice billed amount issue
Resolved
Major outage
Started 3 months ago
Lasted 33 minutes
Affected
Major outage from 12:30 AM to 1:03 AM
Updates
Resolved
August 30, 2025 at 1:03 AM
Resolved
August 30, 2025 at 1:03 AM
The feature is operational.
Investigating
August 30, 2025 at 12:30 AM
Investigating
August 30, 2025 at 12:30 AM
The billed amount is below the expected threshold. We are looking into this matter.