WooSender, Inc. - Issue with successful invoice transactions – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
Issue with successful invoice transactions
Resolved
Major outage
Started 3 months ago
Lasted 27 minutes
Affected
Major outage from 1:03 AM to 1:30 AM
Updates
Resolved
August 31, 2025 at 1:30 AM
Resolved
August 31, 2025 at 1:30 AM
The feature is operational.
Investigating
August 31, 2025 at 1:03 AM
Investigating
August 31, 2025 at 1:03 AM
There seems to be a potential issue with the payment transaction. We are investigating.