WooSender, Inc. - Zapier processing delay – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
Zapier processing delay
Resolved
Degraded performance
Started about 1 month ago
Lasted 3 minutes
Affected
System
Degraded performance from 12:09 AM to 12:12 AM
Degraded performance from 12:09 AM to 12:12 AM
Updates
Resolved
October 30, 2025 at 12:12 AM
Resolved
October 30, 2025 at 12:12 AM
The function is operational.
Investigating
October 30, 2025 at 12:09 AM
Investigating
October 30, 2025 at 12:09 AM
The Zapier process is delayed, we are investigating.