WooSender, Inc. - No new outbound live chat – Incident details
Help
Get updates
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help
Get updates
Dark mode
All systems operational
No new outbound live chat
Resolved
Major outage
Started about 1 month ago
Lasted about 5 hours
Affected
Major outage from 12:00 PM to 4:30 PM
Updates
Resolved
October 30, 2025 at 4:30 PM
Resolved
October 30, 2025 at 4:30 PM
The function is operational.
Investigating
October 30, 2025 at 12:00 PM
Investigating
October 30, 2025 at 12:00 PM
No new outbound live chat messages detected. We are investigating.